UTHPC - Issues with a cloud hypervisor – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Issues with a cloud hypervisor
Resolved
Major outage
Started about 19 hours ago
Lasted 5 minutes
Updates
Resolved
08. October 2025 at 10:28:01
Resolved
08. October 2025 at 10:28:01
This incident has been resolved.
Identified
08. October 2025 at 10:22:36
Identified
08. October 2025 at 10:22:36
A cloud hypervisor crashed, VMs initially on that machine are being rebooted on other hosts.