UTHPC - gitlab.cs.ut.ee outage – Incident details

gitlab.cs.ut.ee outage

Resolved
Major outage
Started about 1 month agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    The system is functional and behaves as expected. This incident has been resolved.

  • Monitoring
    Monitoring

    gitlab.cs.ut.ee can be accessed again. We will keep monitoring it.

  • Investigating
    Investigating

    gitlab.cs.ut.ee cannot be accessed at the moment. We are currently investigating this incident.