UTHPC - Harbor disk corruption – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Harbor disk corruption
Resolved
Partial outage
Started 8 months ago
Lasted about 3 hours
Affected
UT HPC webservices
Partial outage from 5:14 AM to 8:16 AM
registry.hpc.ut.ee
Partial outage from 5:14 AM to 8:16 AM
Updates
Resolved
15. April 2024 at 8:16:12
Resolved
15. April 2024 at 8:16:12
The issue has been resolved by restoring from backup.
Identified
15. April 2024 at 5:14:27
Identified
15. April 2024 at 5:14:27
The registry.hpc.ut.ee Harbor instance managed to corrupt its filesystem. The issue has been found, and we are currently restoring it from backup.