Partial outage from 1:25 PM to 3:06 PM, Major outage from 3:06 PM to 4:01 PM
Updates
Resolved
Resolved
Issue has been solved, both MyAccessID authentication and minu.etais.ee itself should work normally now. Please let us know if you face any further issues.
Identified
Identified
Working on a fix to solve the issue, but due to the nature of the issue, it might involve problems for logged in users as well.
Investigating
Investigating
MyAccessID authentication is currently having issues for minu.etais.ee. It's currently not possible to login to minu.etais.ee. We're working on a fix.