UTHPC - MyAccessID login interrupted - provider error – Incident details

MyAccessID login interrupted - provider error

Resolved
Operational
Started 8 months agoLasted 35 minutes

Affected

minu.etais.ee

Operational from 10:20 AM to 10:55 AM

Waldur portals

Operational from 10:20 AM to 10:55 AM

puhuri-portal.neic.no

Operational from 10:20 AM to 10:55 AM

puhuri.metacenter.no

Operational from 10:20 AM to 10:55 AM

my.lumi-supercomputer.eu

Operational from 10:20 AM to 10:55 AM

lumi.deic.dk

Operational from 10:20 AM to 10:55 AM

Updates
  • Resolved
    Resolved

    MyAccessID login has been fixed.

  • Identified
    Identified

    MyAccessID login gives an error "502 Bad Gateway". We have informed the provider and are helping them with the fix. Please stay tuned for the update.