UTHPC - Issues with MyAccessID UT identity verification – Incident details

Issues with MyAccessID UT identity verification

Resolved
Major outage
Started 12 days agoLasted about 2 hours

Affected

kubernetes.hpc.ut.ee

Operational from 7:51 AM to 8:24 AM, Major outage from 8:24 AM to 9:50 AM

minu.etais.ee

Major outage from 7:51 AM to 9:50 AM

Waldur portals

Major outage from 7:51 AM to 9:50 AM

puhuri-portal.neic.no

Major outage from 7:51 AM to 9:50 AM

puhuri.metacenter.no

Major outage from 7:51 AM to 9:50 AM

my.lumi-supercomputer.eu

Major outage from 7:51 AM to 9:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    This issue is also impacting the MyAccessID authentication process for Kubernetes.

  • Investigating
    Investigating

    The University of Tartu authentication system is currently experiencing technical issues. As a result, login using MyAccessID UT identity verification is temporarily unavailable. The University of Tartu Information Technology Office (ITO) has been informed and is working on resolving the issue. We apologize for the inconvenience and recommend trying again later.