UTHPC - Rocket cluster file system instability – Incident details

Rocket cluster file system instability

Resolved
Degraded performance
Started 12 days agoLasted 1 day

Affected

rocket.hpc.ut.ee

Degraded performance from 12:58 PM to 3:00 PM

Services

Degraded performance from 12:58 PM to 3:00 PM

Galaxy

Degraded performance from 12:58 PM to 3:00 PM

Open OnDemand

Degraded performance from 12:58 PM to 3:00 PM

Updates
  • Resolved
    Resolved

    This underlying issues with the filesystem have been identified and resolved. All systems back operational.

  • Investigating
    Investigating

    We have identified an issue with the rocket cluster file systems that causes transient errors on nodes. Less nodes may be available while we work on fixing the underlying issue.