UTHPC - Due to interruptions on TaaT authentication infrastructure, the login to minu.etais.ee may be blocked. Fix is on the way. – Incident details

Due to interruptions on TaaT authentication infrastructure, the login to minu.etais.ee may be blocked. Fix is on the way.

Resolved
Degraded performance
Started about 2 months agoLasted 40 minutes

Affected

minu.etais.ee

Degraded performance from 11:40 AM to 12:19 PM

Updates
  • Resolved
    Resolved

    The issue with minu.etaise TaaT authentication is resolved.

  • Investigating
    Investigating

    Minu.etais.ee and other Puhuri instances login with TaaT (Estonian academical identity federation) is interrupted. Fix is on the way. Please note: Log in with eIDAS and eduID Sweden works, but if TaaT is your authentication method, please do not use any other system. It will create a new account in minu.etais.ee self-service.