UTHPC - Rocket cluster access unavailable, working on restoring – Incident details

Rocket cluster access unavailable, working on restoring

Resolved
Major outage
Started 5 months agoLasted 34 minutes

Affected

rocket.hpc.ut.ee

Major outage from 11:15 AM to 11:48 AM

Services

Major outage from 11:15 AM to 11:48 AM

Open OnDemand

Major outage from 11:15 AM to 11:48 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Rocket access is restored.

  • Identified
    Identified

    Login node 1 is in maintenance, and login node 2 is unresponsive. We are working on restoring access. Please stay tuned for the update.