UTHPC - minu.etais.ee portal issues – Incident details

minu.etais.ee portal issues

Resolved
Major outage
Started about 2 months agoLasted about 3 hours

Affected

minu.etais.ee

Major outage from 6:00 PM to 8:58 PM

Updates
  • Resolved
    Resolved

    The issue has been found and resolved, the portal should be accessible again.

  • Investigating
    Investigating

    We are currently having issues with minu.etais.ee portal availability for users, investigating the cause. Workload availability is not affected.