Scheduled for 28. June 2025 at 7:00:00 – 30. June 2025 at 7:23:35
Affects
minu.etais.ee
Under maintenance from 7:00 AM to 7:23 AM
Updates
Completed
30. June 2025 at 7:23:35
Completed
30. June 2025 at 7:23:35
Maintenance has completed successfully.
In progress
28. June 2025 at 8:07:54
In progress
28. June 2025 at 8:07:54
The network update has started.
Planned
28. June 2025 at 7:00:00
Planned
28. June 2025 at 7:00:00
Our cloud engineers are replacing the virtual networks connecting cloud VMs to improve the service in the future. This might cause some downtime for the VMs.