UTHPC - S3 service at object.hpc.ut.ee inaccessible – Incident details

S3 service at object.hpc.ut.ee inaccessible

Resolved
Major outage
Started 4 days agoLasted 15 minutes
Updates
  • Resolved
    Resolved

    An internal certificate had expired. This issue has now been resolved. We are implementing safeguards to prevent it from happening again.

  • Identified
    Identified
    The S3 service hosted at https://object.hpc.ut.ee is currently inaccessible. We have identified the issue and are working to resolve it.