UTHPC - ondemand.hpc.ut.ee is currently unavailable, we are working on fix – Incident details

ondemand.hpc.ut.ee is currently unavailable, we are working on fix

Resolved
Major outage
Started 2 days agoLasted 33 minutes

Affected

Services

Major outage from 10:01 AM to 10:34 AM

RStudio

Major outage from 10:01 AM to 10:34 AM

Open OnDemand

Major outage from 10:01 AM to 10:34 AM

Updates
  • Resolved
    Resolved
    Ondemand services affected by crash of NFS subsystem. The issue was resolved, all services operational once again
  • Update
    Update

    The SFTP service is affected as well.

  • Investigating
    Investigating

    ondemand.hpc.ut.ee is currently unavailable. We are investigating this incident. Rocket cluster is still available via shell access.