UTHPC - minu.etais.ee self-service environment issues with loading login page – Incident details

minu.etais.ee self-service environment issues with loading login page

Resolved
Partial outage 30 %
Started 4 months agoLasted less than a minute

Affected

minu.etais.ee

Operational from 9:00 AM to 9:00 AM

Waldur portals

Operational from 9:00 AM to 9:00 AM

puhuri-portal.neic.no

Operational from 9:00 AM to 9:00 AM

lumi.deic.dk

Operational from 9:00 AM to 9:00 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    minu.etais.ee self-service environment encountered issues with loading the login page. The page loading attempt resulted in an error 429: Too Many Requests. The problem occurred intermittently today between 8:00 and 11:00 am. The issue is resolved now. Please get in touch with us if you detect any anomalies (email: support@hpc.ut.ee).