UTHPC - HPC Cluster Software Module Load Interrupted – Incident details

HPC Cluster Software Module Load Interrupted

Resolved
Degraded performance
Started 2 days agoLasted about 3 hours

Affected

rocket.hpc.ut.ee

Degraded performance from 1:26 PM to 4:31 PM

Services

Degraded performance from 1:26 PM to 4:31 PM

RStudio

Degraded performance from 1:26 PM to 4:31 PM

Open OnDemand

Degraded performance from 1:26 PM to 4:31 PM

Updates
  • Resolved
    Resolved

    The cluster software stack has been restored from a prior point-in-time copy. All operations should be normal

  • Investigating
    Investigating

    In HPC Cluster some software modules loading may give an error. We are fixing the issue. Thank you for your patience.