UTHPC - Mainenance on all SAPU machines due to Linux kernel security vulnerabilities - service inaccessible – Incident details

Mainenance on all SAPU machines due to Linux kernel security vulnerabilities - service inaccessible

Resolved
Major outage
Started about 1 month agoLasted 3 days
Updates
  • Resolved
    UTC
    Resolved
    All SAPU workstations are now patched and available. We apologize for the inconvenience and appreciate your understanding. If you encounter any issues with your workstation, be sure to contact support@hpc.ut.ee
  • Identified
    UTC
    Identified

    Due to the Linux kernel security vulnerabilities that also affected the HPC Rocket cluster (incident on 9 July 2026), all SAPU virtual machines are temporarily unavailable while security updates are being applied.

    We will provide updates as progress is made. Thank you for understanding.