UTHPC - S3 Object Storage and Related Services Unavailable – Incident details

S3 Object Storage and Related Services Unavailable

Resolved
Major outage
Started 12 days agoLasted about 1 hour
Updates
  • Resolved
    UTC
    Resolved

    S3 Object Storage service (http://s3.hpc.ut.ee), and thesis.cs.ut.ee are back online.

  • Investigating
    UTC
    Investigating

    We are currently experiencing technical issues affecting our S3 Object Storage service.

    The following services are currently affected:

    Our team is actively investigating the issue and working to restore the affected services.

    We will provide further updates as more information becomes available.