Scheduled for 23. October 2025 at 6:00:00 – 24. October 2025 at 14:52:27
Affects
Services
Under maintenance from 6:00 AM to 2:52 PM
Galaxy
Under maintenance from 6:00 AM to 2:52 PM
Completed
24. October 2025 at 14:52:27Completed
24. October 2025 at 14:52:27Maintenance has completed successfully.
In progress
23. October 2025 at 6:00:01In progress
23. October 2025 at 6:00:01Maintenance is now in progress
Planned
23. October 2025 at 6:00:00Planned
23. October 2025 at 6:00:00Seoses plaaniliste hooldustöödega on Galaxy teenuse toimimine 23. kuni 24. oktoobrini häiritud.
Palun vältige pikaajaliste analüüside käivitamist, mis kattuksid hooldusperioodiga, kuna need võivad katkeda või ebaõnnestuda.
----------------------------------------------
Due to scheduled maintenance, Galaxy service operation will be disrupted between October 23rd and 24th.
Please avoid starting long-running analyses that would overlap with the maintenance window, as they may be interrupted or fail to complete.